We Rock Your Web Forums Tech Troubleshooting How do I get the reply on top using Thunderbird?

This topic contains 8 replies, has 5 voices, and was last updated by  rattwitter 5 years, 5 months ago.

  • Author
  • #10774


    It’s much better… Thanks a lot!

    The only problem is that the signature still appears at the end of the message. Do you know how to make it appear above the original message? I’ve tried the methods mentioned in your Thunderbird – reply above quote doesn’t work article, but Thunderbird 3.0.4 does not have the “mail.identity.idx.sig_bottom” entry.

    Any ideas?

    Thank you very much!!!

    Luís Talora

  • #10555

    I want my replies to show up above the message – help please!

  • #10557

    Alex Schenker

    If you’ve recently switched to the open-source email app Thunderbird, you are probably wondering why the reply defaults to below the text. We were wondering the same thing.  To get it back on top:

    • Browse to Tools -> Account Settings
    • For each account, you can adjust settings under “Composition & Addressing”
    • The drop-down box will let you choose “start my reply above the quote”

    Voila 🙂

  • #10777


    Sorry for my last comment! I’ve just found an option to specify if I want the signature at the end or at the beginning of the answer. Now, it’s perfect. Thanks!

    Luis Talora

  • #10780


    Wonderful! Now Thunderbird works the way I wanted it to!

    Thanks a lot!

  • #10783


    Great Application

  • #10787


    I’m having the same problem in Thunderbird 3.1.6. Change all my settings to “above message” and “signature below reply” but it still won’t work.

    I’m gonna Google but if anyone knows how to set the mail.identity.idx.sig_bottom in this version – I’d love to know.

  • #10790


    Has the new Thunderbird 5.0 solved this problem?

  • #10794


    Thank you! I have been using Microsoft Outlook Express for the past 10 years. Recently I changed to Mozilla Thunderbird and I got stuck with this issue, very annoying indeed. I’m glad it’s working the way I want now. Thanks!!

You cannot reply to this topic.

Send this to a friend