Dragon Naturally Speaking won’t capitalize first word of the sentence

I can’t seem to get Dragon Naturally Speaking to capitalize the first word of a sentence (for example, after a period, question mark, or exclamation mark). I should point out that if I dictate into MS Word, Dragon will capitalize the first word of the next sentence. When speaking into my WYSIWYG editor in Basecamp, it won’t.

Is there a setting I can adjust to force Dragon to capitalize the first letter of the word immediately following a period, for example?

Know the answer? Comment below! Got your own question? Ask it here.

Leave a Reply

2 Comments on "Dragon Naturally Speaking won’t capitalize first word of the sentence"

avatar
Sort by:   newest | oldest | most voted
Alex
Alex

Open Dragon NaturallySpeaking and browse to Vocabulary > Open Vocabulary Editor. In the “written form” list, type in a period. This will take you down the list to the various period options. You’ll notice that you can use dot, period, full stop, etc. Click on one and select the Properties button. You’ll see a drop-down option “format the next word”, where you can select “capitalized.”

Ryan A
Ryan A

Excellent tip, I was looking all over for this solution. It was driving me crazy to have to go back and capitalize words that Dragon had missed.

wpDiscuz

Send this to a friend